Adobe 緊急釋出 Flash Player 更新 12.0.0.44,修復可能被遠端控制的安全漏洞

Flash player logo

Adobe 在今天緊急釋出一項安全性更新,編號為 CVE-2014-0497,修復先前幾個版本的 Flash Player 漏洞,讓攻擊者能夠獲取你的電腦權限,從遠端進行操控的嚴重問題。這項安全性公告在 Adobe 的嚴重性分級系統中被列為「重大」,屬於分級系統中的最高級別,若此弱點遭到利用,可能會在使用者未察覺的情況下允許惡意原生碼執行,所以請儘快前往 Adobe 網站進行更新。

這次影響的範圍相當廣,包含 Windows 及 Mac 的 Flash Player 12.0.0.43 和其他更早的版本,在 Linux 上為 11.2.202.335 和更早的版本,我想每個人應該都在這個範圍內。

若你是使用最新的 Internet Explorer 或 Chrome 瀏覽器,將會自動更新到 12.0.0.44 以修復這項安全漏洞,不過還是建議你手動升級。

立即更新:https://get.adobe.com/tw/flashplayer/

進入 Flash Player 網站後即可下載、升級系統現有的 Flash 模組。

資料來源:Adobe

分享到...